<!DOCTYPE html>
<html>
  <head>



                  


 
     


		
  




<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="NOODP">
<meta name="description" content="  B.C.&rsquo;s government has allocated $136 million for the 2020 forest fire season, a jump of $35 million from 2019 and $73 million over the 2018 budget.   &ldquo;We&rsquo;re ready for the wildfire season,&rdquo; Minister. . ." /> <meta name="title" content="B.C. forest firefighting budget hits $136 million | North Shore News">
<meta name="DC.title" content="B.C. forest firefighting budget hits $136 million"><meta name="author" content="Jeremy Hainsworth">
<meta name="DC.creator" content="Jeremy Hainsworth"><meta itemprop="inLanguage" content="en">
    <meta itemprop="identifier" content="1.24139153">
    <meta itemprop="pageType" content="article">   
        <meta itemprop="image"  content="https://images.glaciermedia.ca/polopoly_fs/1.24139155.1590099231!/fileImage/httpImage/image.jpg_gen/derivatives/box_397/firefighter.jpg" />    <meta itemprop="magnet:custom" name="section" content="News">
    <meta itemprop="articleSection" content="News">

<!-- gmg.HTMLHEADFacebookOGMetaTags.vm -->


                
    <meta property="og:type" content="article" />
    
    
    <meta property="fb:app_id" content="337593379709821" />
        
   	    
    <meta property="og:site_name" content="North Shore News"/>
        
    
    <meta property="og:url" content="https://www.nsnews.com/b-c-forest-firefighting-budget-hits-136-million-1.24139153"/>
        
    
    <meta property="og:title" content="B.C. forest firefighting budget hits $136 million">
        
    
    <meta property="og:image" content="https://images.glaciermedia.ca/polopoly_fs/1.24139155.1590099231!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/firefighter.jpg" />
    <meta property="og:image:width" content="560" />
    <meta property="og:image:height" content="292" />
        
    
    <meta property="og:description" content="B.C.’s government has allocated $136 million for the 2020 forest fire season, a jump of $35 million from 2019 and $73 million over the 2018 budget.   “We’re ready for the wildfire season,” Minister. . .">
    
<meta property="article:section" content="News" /><meta property="article:publisher" content="https://www.facebook.com/northshorenews" /> <meta name="twitter:site" content="@NorthShoreNews"/><meta name="twitter:title" content="B.C. forest firefighting budget hits $136 million">	<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://images.glaciermedia.ca/polopoly_fs/1.24139155.1590099231!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/firefighter.jpg" /><meta name="twitter:description" content="B.C.’s government has allocated $136 million for the 2020 forest fire season, a jump of $35 million from 2019 and $73 million over the 2018 budget.   “We’re ready for the wildfire season,” Minister. . .">

	<meta name="msvalidate.01" content="9CCB455B7FDA1B44FB0E618929FC0140" />


<link rel="canonical"  itemprop="url" href="https://www.nsnews.com/b-c-forest-firefighting-budget-hits-136-million-1.24139153" />
<link rel="schema.DC" href="https://www.purl.org/dc/elements/1.1/">

		   	  <link href="/gmg/v2/theme-news1/css/entry_article_standard.min.css?zz=4504" media="all" rel="stylesheet" type="text/css" />
	


      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-email-to-friend-icon-7.42945">
      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-sharethis-close-button-7.42879">
      <link rel="stylesheet" type="text/css" href="/cmlink/remove-grey-line-beneath-mobile-header-7.37409">
  <link rel="apple-touch-icon" href="/gmg/img/apple/nsn_touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/gmg/img/apple/nsn_touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/gmg/img/apple/nsn_touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/gmg/img/apple/nsn_touch-icon-ipad-retina.png" />

      
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5be23d6d8509a10011c447fe&product=custom-share-buttons" ></script>
        
    <script type="text/javascript" src="https://assets.glaciermedia.ca/nativeAI/nativeAI_Northshore.js" ></script>
        
    <script type="text/javascript" src="https://assets.glaciermedia.ca/floodlight/floodlight.js" ></script>
        
        
    <script type="text/javascript" src="//cdn.districtm.ca/merge/all.glacier.js" ></script>
        
        
 <link rel="shortcut icon" type="image/x-icon" href="/gmg/img/icons/favicon_northshorenews.ico" />
  
			<script src="/gmg/v2/theme-news1/js/entry_article_standard.min.js?zz=4504" type="text/javascript"></script>
	







<script>
	var gmgAdUnit = {
		tcSiteName: '',
		section: '',
		targetParams: '',
		adRenderingSync:''
	}
	try {
		gmgAdUnit.section = 'homepage';
		gmgAdUnit.targetParams =  'nk=print;site=nsn;publisher=lmp;section=homepage;$subsections;';
		gmgAdunit.sync = 'false'
	} catch(e) {
		//something went wrong. Ad params not set. 
	}
	
</script>
<!-- Variables for video preroll targetting -->
<script>
	
	var subFull = '$subsections';
	var subStripped = subFull.replace('subsection=','');
	
	var gmgPreRollVars = {
		site:'nsn',
		publisher:'lmp',
		section:'homepage',
		subsection:subStripped
	}
	</script>

<script>
var gmgSite = {
	layoutTheme: "default-news",
	unminify:  					false, 
					autohideTiles: false
}

gmgObj.dates = {
	currentServerYear: '2020'
}
</script>

<script>
dataLayer = [{
			'hasImages': 'TRUE',
	    	'authorName': 'Jeremy Hainsworth',
            	'sourceSite': 'Glacier Syndicated',
        'canonicalSection': 'news',
    'canonicalSubSection':'lmp bc news',
 'siteName': 'North Shore News',
 'userAgent': navigator.userAgent
}];
</script>
<script>
    GMGTheme = {
        name: 'none'
    };
            GMGTheme.name = 'theme-def';
    </script>

<!-- General Head Tag Scripts -->
<script async src='https://tag.simpli.fi/sifitag/73940000-b925-0135-40af-067f653fa718'></script>

    
<script type="text/javascript">
  <!--
  jQuery(document).ready(function() {
      window.pageLoaded=true
  });
  //-->
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>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</script>
<script>
 
 gmgArticleAdunit = {
 	section: 'homepage',
 	subsection: ''
 }

</script>    

      

      


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZGGN6');</script>
    <!-- End Google Tag Manager -->
 
<title>B.C. forest firefighting budget hits $136 million | North Shore News</title> 
</head>
<body class="theme-9 ad-wallpaper2 respad theme-def nsnw yes-rightrail right-rightrail mobile-header-v2 flex-ads-v2 content-article section-news">


    <!-- Google Tag Manager (noscript) -->        
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZGGN6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (no script) -->
	
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=337593379709821&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div itemscope itemtype="http://schema.org/Article" id="container" class="container KFC dplext">
<!-- #container div start -->

<section class="masthead container-fluid">
    
                  
    
  
    
  
    
    
        <nav class="fixed-top bg-white">
	<div class="container">
									






  
  
      <div class="mdl-nav-block-flex position-relative">
  	
                                                    <a href="https://www.nsnews.com//" title="North Shore News" class="d-flex align-items-center justify-content-center py-1 mr-2" target="_parent">
            <div class="w-100">
              <img src="/gmg/img/logos/nsnlogo.png" alt="North Shore News" class="my-0 mx-auto"/>
            </div>
          </a>
                    	
        
      
      <div class="d-flex mdl-ul-parent multi-items-menu">

        <a class="searchbutton ml-2"><i class="fa fa-search"></i></a>

        <ul class="top-navigation d-flex flex-row align-content-center my-0 ml-0">
        
        
          
          
        
          
          
        
          
                      




      <li class='nav-item dropdown mainmenu-link d-flex align-items-center'>
      
      <a href='Javascript:void(0)' class='main-nav-link text-uppercase opensans dropdown-close' id='menu-link'><span class="fa fa-bars"></span> <span class="desktop-item">Menu</span></a>
    </li>
  



          
                
        </ul>
        
        
          
                    
            <style>
  nav .w-100 {width: 265px !important;}
  section.masthead nav.bg-white > .container {height: 70px;}
  .tagline a {font-family: "Open Sans",sans-serif;font-size:16px;color:#000;position: absolute;top: 38px; left: 0px; color:#000; font-weight:600;letter-spacing: -.65px;}
  @media only screen and (max-width: 355px) {
  nav .w-100 {width: 230px !important;}
  }
</style>
<div class="tagline"><a href="https://www.nsnews.com/news/north-shore-news-named-canada-s-top-community-newspaper-1.23848361">Canada's #1 Community Newspaper</a></div>          
          
        
          
                    
            <div class="align-items-center social-media-bar d-none d-sm-flex">
  <div class="icon fb"><a href="https://www.facebook.com/northshorenews" target="_blank" title="follow us on facebook">&#xf082;</a></div>
  <div class="icon tw"><a href="https://twitter.com/NorthShoreNews" target="_blank" title="follow us on twitter">&#xf081;</a></div>
  <div class="icon inst"><a href="https://www.instagram.com/northshorenews/" target="_blank" title="follow us on instagram">&#xf16d;</a></div>
  <div class="icon sub"><a href="http://www.nsnews.com/newsletter/subscribe" target="_blank" title="subscribe to our newsletter">&#xf14b;</a></div>
  <div class="icon con"><a href="http://www.nsnews.com/contact-us" title="contact us">&#xf199;</a></div>
</div>          
          
        
          
          
        
      </div>

  	
        
                  
    
  
    
  
    
    
        





              
                  
           
                    <form action="/search-results-7.6424" method="get" id="search" class="form-inline search-form">
              <div class="form-group-wrapper">
          <label for="q" class="font-weight-bold d-none d-md-block">Search:</label>
          <div class="icon-addon">
              <input class="form-control search-element" type="text" name="q" value="" placeholder="Search the North Shore News" autocomplete="off"  size="27">
              <i class="fa fa-search"></i>
          </div>
        </div>
      </form>
      
      
  
          </div>
  						</div>
</nav>
      
  
      
<div class="dropdown-menu-new">
      <ul class="d-flex flex-wrap flex-nav">
      <li class="dropit-trigger submenu-collapsed"><a class="c-menu-close">Close <i></i></a></li>
    </ul>    
    
                  
    
  
    
  
    
    
        	







      <ul class="d-flex flex-wrap flex-nav">
                                                                
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="https://support.nsnews.com/account/support/signup" title="Support Journalism" target='_blank'  >Support Journalism</a>
                    
                              </li>

                                                                                        
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/covid-19" title="Covid-19"   >Covid-19</a>
                    
                              </li>

                                                                                        
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/readers-choice" title="Readers' Choice"   >Readers' Choice</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/news" title="News"   >News</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/bc" title="BC"  >BC</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/national" title="National"  >National</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/world" title="World"  >World</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/business" title="Business"  >Business</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/cannabis-news" title="Cannabis News"  >Cannabis News</a>
                              </li>
       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/opinion" title="Opinion"   >Opinion</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/community" title="Community"   >Community</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/local-events" title="Local Events"   >Local Events</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/sports" title="Sports"   >Sports</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/national" title="National"  >National</a>
                              </li>
                                                       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/entertainment" title="Entertainment"   >Entertainment</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/celebrity-news" title="Celebrity News"  >Celebrity News</a>
                              </li>
                                           
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/bright-lights" title="Bright Lights"   >Bright Lights</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/lifestyle" title="Lifestyle"   >Lifestyle</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/lifestyle/the-mix" title="The Mix"  >The Mix</a>
                              </li>
                                                             
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/auto" title="Auto"   >Auto</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/real-estate" title="Real Estate"   >Real Estate</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/contests" title="Contests"   >Contests</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/nsn-50th" title="NSN 50th"   >NSN 50th</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/living-magazine" title="Living Magazine"   >Living Magazine</a>
                    
                              </li>

                                                                                        
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/standout" title="Standout"   >Standout</a>
                    
                              </li>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 </ul>

       
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Obituaries">Obituaries</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/nsnews/" title="View Obituaries" target='_blank'  >View Obituaries</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.adperfect.com/?catid=57461&clsid=1099001&chanid=C0A801FC02b69229FCjqX303F021" title="Place an Obituary" target='_blank'  >Place an Obituary</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.adperfect.com/?catid=57461&clsid=1098691&chanid=C0A801FC02b69229FCjqX303F021" title="Place an In Memoriam" target='_blank'  >Place an In Memoriam</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Classifieds">Classifieds</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://classifieds.nsnews.com " title="View Classifieds" target='_blank'  >View Classifieds</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.jobfind.findem.ca/ " title="Jobs" target='_blank'  >Jobs</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.adperfect.com/ " title="Place an ad" target='_blank'  >Place an ad</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://guidedby.ca/publications/north-shore-news/" title="GuidedBy" target='_blank' >GuidedBy</a>
            </li>
      </ul>



      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.nsnews.com/digital-editions" title="Digital Edition" target='_blank' >Digital Edition</a>
            </li>
      </ul>



      
  
        </div>


  
</section>

<section class="breadcrumb container-fluid">
    <div class="container">
      
                  
    
  
    
  
    
    
        	







   
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Obituaries">Obituaries</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/nsnews/" title="View Obituaries" target='_blank'  >View Obituaries</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.adperfect.com/?catid=57461&clsid=1099001&chanid=C0A801FC02b69229FCjqX303F021" title="Place an Obituary" target='_blank'  >Place an Obituary</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.adperfect.com/?catid=57461&clsid=1098691&chanid=C0A801FC02b69229FCjqX303F021" title="Place an In Memoriam" target='_blank'  >Place an In Memoriam</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Classifieds">Classifieds</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://classifieds.nsnews.com " title="View Classifieds" target='_blank'  >View Classifieds</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.jobfind.findem.ca/ " title="Jobs" target='_blank'  >Jobs</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://nsnews.adperfect.com/ " title="Place an ad" target='_blank'  >Place an ad</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://guidedby.ca/publications/north-shore-news/" title="GuidedBy" target='_blank' >GuidedBy</a>
            </li>
      </ul>



      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.nsnews.com/digital-editions" title="Digital Edition" target='_blank' >Digital Edition</a>
            </li>
      </ul>



      
  
          </div>
</section>
        
<section id="adTopLeaderboard" class="leaderboard-v2 text-center">
   <div id="leaderboardContent" class="content-ad-container">
     <div class="content-ad">
            
            
                              <div id='googlead-3to1_S1' class='adunit-gpt' style='min-height:1px;'></div>
        <div id='googlead-3to1_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
                  </div>
                      
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
jQuery(document).ready(function() {
    if(!(Cookies.get('covid19modalpopup'))){
        var covid19modalhtml = '<div class="modal fade" id="covid19modalpopup">' +
            '<div class="modal-dialog" role="document">' +
            '<div class="modal-content">' +
            '<div class="modal-header" style="border-bottom:0; padding:.5rem;">' +
            '<button type="button" class="close" data-dismiss="modal" aria-label="Close">' +
            '<span aria-hidden="true">&times;</span>' +
            '</button>' +
            '</div>' +
            '<div class="modal-body pt-0 text-center">' +
            '<img src="https://assets.glaciermedia.ca/logo/glacier-logo.png" class="mx-auto my-0" alt="Glacier Media">' +
            '<div class="px-2 py-1">' +
            '<h5 class="my-4">Keep track of what\'s happening with COVID-19 in your community.</h5>' +
            '<a href="https://www.nsnews.com/covid-19" class="btn btn-primary">Read the Latest</a>' +
            '</div></div></div></div>';
        jQuery('body').append(covid19modalhtml);
        setTimeout(function(){
            jQuery('#covid19modalpopup').modal('show');
            Cookies.set('covid19modalpopup','sessionShown',{ expires:7});
        }, 2000);
    }
});
</script>
      
  
            </div>
</section>

  
                  
    
  
    
  
    
    
        





      
  
         
<section role="main" class="container-fluid gmg-wrapper mt-2 pt-3 px-md-0">
<!-- Main Section Begin  -->

<div role="main-row" class="dplext-row clearfix">
	<!-- Main Row Begin -->
	<div class="main-top main-content ext-main-column col MC Hammer px-0 float-md-left">
	   
<!-- Main top content Begin (U Cant Touch This)-->
  


          



          
 		                 	 
    

  <nav id="articleBreadcrumbs">
<ul class="list-inline m-0">
                              <li class="list-inline-item mt-0">
                  	<a href="/">Home</a>
          </li>
      </ul>
</nav>

<div class="fb-quotable span8 main-content story-level-page standard-article ">
<section class="story-carousel container-fluid px-0 single ">
<header class="">
		<span class="blogBadge "></span>
	<div class="fb-quote" data-href=""></div> <h1 class="headline pt-0 pb-2 my-0 font-weight-bold" itemprop="headline">B.C. forest firefighting budget hits $136 million</h1>
<h2 class="subheadline">Firefighters to be COVID-19 ready going into forests</h2>
<h4 id="pressboard-ad-sponsorship-tag" class="no-vert-padding"></h4>
</header>
<div class=" author-date-social container-fluid pl-0">
<div class="row no-gutters">
<div class="ancillary col-md-12 col-lg-6">
		 	 	 	 	 <span itemprop="author" itemscope itemtype="https://schema.org/Person">Jeremy Hainsworth</span>
	 <span> / </span>	<span><a href="https://www.glaciermedia.ca/" target="_blank">Glacier Media</a></span><p class="p-published-time text-uppercase mt-1">May 21, 2020 03:14 PM</p>
	</div> 
<div class="social-toolbar no-list col-12 col-lg-6 text-left text-lg-right my-3 my-lg-0">
	<div class="d-flex flex-row justify-content-lg-end">
	  	<div class="pr-1 fb-like-container"><div class="fb-like" data-href="/cmlink/glacier-syndicated/news/lmp-bc-news/b-c-forest-firefighting-budget-hits-136-million-1.24139153" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div>
		<div class="pl-2"><span data-network="facebook" class='st_facebook_custom social-art st-custom-button' title="Share on Facebook" onclick="sendStatistic('/2.2551/2.2838', '1.24139153')"></span></div>
		<div class="pl-2"><span data-network="twitter" class='st_twitter_custom social-art st-custom-button' title="Share on Twitter" onclick="sendStatistic('/2.2551/2.2838', '1.24139153')"  st_via="NorthShoreNews"></span></div>
		<div class="pl-2"><span data-network="sharethis" class='st_sharethis_custom social-art st-custom-button' title="Share on Share This" onclick="sendStatistic('/2.2551/2.2838', '1.24139153')"></span></div>
		<div class="pl-2"><span class="email_custom social-art" title="Email Article"><a href="javascript:void(0);" id="#emailArticleLink24139153" name="modal" data-toggle="modal" data-target="#emailArticle24139153">&#xf199;</a></span></div>
		<div class="pl-2"><span class="print_custom social-art" title="Print Article"><a href="javascript:window.print()">&#xf02f;</a></span></div>
		</div>
</div>
</div> </div><div class="rotator-images-wrapper">
 <div class="carousel slide" id="standardArticleCarousel">
  <div class="carousel-inner" role="listbox">       
            <div class="carousel-item active">
    <div class="image-container text-center">
    				<img title='' height='auto' alt='firefighter' width='auto' class='d-inline-block img-fluid' src='https://images.glaciermedia.ca/polopoly_fs/1.24139155.1590099231!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_804/firefighter.jpg' />    <div class="carousel-caption mb-2 pr-3">
	    	    	        <div>
		    Photograph By
		    		      <span class="text-uppercase">Getty Images</span>
		    		     </div>
		 	   
    </div>
   </div>   </div>       </div>      </div> </div>   
		  
</section>

<!-- Story Level Carousel Element -->
<!-- Inline Video Content -->
    <!-- End Inline Video Content -->    
<div class="story-content">
 <div class="top-video-inline"></div>
 
                  
    
  
    
  
  
         <div class="parsedBody" itemprop="articleBody">
 <p> B.C.’s government has allocated $136 million for the 2020 forest fire season, a jump of $35 million from 2019 and $73 million over the 2018 budget.</p>
<p> “We’re ready for the wildfire season,” Minister of Minister of Forests, Lands, Natural Resource Operations and Rural Development Doug Donaldson said May 21.</p>
<div class="article-continues text-center hidden-sm-up my-3 font-weight-bold">
 <i class="fa fa-angle-double-down mr-1" aria-hidden="true"></i>
 <div class="d-inline-block">
  article continues below
 </div>
 <i class="fa fa-angle-double-down ml-1" aria-hidden="true"></i>
</div>
<div id="adBoxWithLinksContainer" class="container-fluid my-4">
 <div class="row">
  <div class="col-md-12 col-lg-6 text-center adColumn pl-0">
   <div id="googlead-1to1_S1" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
  <div class="col-md-12 col-lg-5 linksColumn">
   <div id="articleAdLinksContainer">
    <h3 class="no-roof text-uppercase font-weight-bold">Trending Stories</h3>
    <ul class="article-adlinks-items no-list">
     <li class="article-adlinks-item"><a href="#">Canada Child Benefit giving extra $300, program to expand in July</a></li>
     <li class="article-adlinks-item"><a href="#">NORTH SHORE SHAKEDOWN: It's closing time at West Vancouver's only true dive bar</a></li>
     <li class="article-adlinks-item"><a href="#">Nando's closing 21 Canadian locations, including four in Metro Vancouver</a></li>
     <li class="article-adlinks-item"><a href="#">Adidas releasing replica Terry Fox sneakers with proceeds to charity</a></li>
    </ul>
   </div>
  </div>
 </div>
</div>
<div id="relatedElementsMarker"></div>
<p> But, Donaldson said, when it comes to firefighting this year, there come extra precautions added into the mix with COVID-19 precautions for fire crews.</p>
<p> Donaldson said the increases recognize historical firefighting costs – particularly the high costs of the past few fire seasons - and allow for more response capacity, community engagement and communication resources to help communities better prepare.</p>
<div id="videoAdMarker" class="videoAdMarker" style="min-height:1px;line-height:1px;display:none;"></div>
<p> The minister said B.C.’s long-term contracted air tanker fleet has been bolstered to provide 15% more fire retardant capacity.</p>
<p> As well, a six-plane skimmer group has been added to provide 150% more skimmer capacity. That capacity includes two Avro RJ-85 air tankers. Helicopters also remain in the mix.</p>
<p> For firefighters, the B.C. Wildfire Service had begun making changes before the pandemic, creating five-person crew kits that enable it to deploy a fire camp in a smaller format.</p>
<p> The service has purchased 25 portable handwashing stations for use before staff members go into kitchen units to get food. As well, the service has shifted away from large, multi-person ranger tents to individual, cabin-style tents.</p>
<p> “We’ve moved away from multi-person tents,” said service superintendent of communications and engagement Jody Lucius said. “We’re reducing reliance on larger firefighter camps.”</p>
<p> “These actions will help reduce the risk of exposure to COVID-19 in fire camps, but they were in progress well before this pandemic began,” the service said in a statement. “They are part of the BC Wildfire Service’s ongoing focus on managing firefighter fatigue and supporting the health and well-being of staff while they’re deployed on a fire.”</p>
<p> Another new tool the service has deployed is the B.C. Wildfire Service mobile app, which gives users real-time wildfire information and an interactive map customizable to display a variety of fire-related data. Advisories related to open burning bans and prohibitions, area restrictions, evacuation alerts and evacuation orders are also available on the app.</p>
<p> As well, the app features a “Report a Fire” function that will automatically generate map coordinates of a person reporting a fire and lists questions a person may be asked when reporting a wildfire.</p>
<p> jhainsworth@glaciermedia.ca</p>
<p> @jhainswo<br> &nbsp;</p>
<div id="footerContentPluginsContainer">
 <div id="pressboard-ad-sponsorship-msg"></div>
</div>
<div id="inlineVideoBottom"></div>
<div id="articleAppendages"></div>
<div id="klangooRelatedTopics" class="container-fluid px-0 mt-3">
 <div class="row py-2">
  <div class="col-12 col-lg-4">
   <h3 class="relatedTopicsTitle my-1">Read Related Topics</h3>
  </div>
  <div class="relatedTopicsContent col-12 col-lg-8 text-left text-lg-right my-3 my-lg-0">
   <div data-widget-id="ent_256-1"></div>
  </div>
 </div>
</div>
<div id="adBoxWithKlangooContainer" class="container-fluid pb-4 pb-lg-4">
 <div class="row justify-content-between">
  <div class="col-md-12 col-lg-5 col-xl-6 mt-4 mt-lg-3 p-0 klangooColumn ">
   <div data-widget-id="rel_256-1" class="klangooContent "></div>
  </div>
  <div class="col-md-12 col-lg-6 col-xl-5 mt-lg-5 mt-4 ad2Column">
   <div id="googlead-1to1_S2" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
 </div>
</div>
</div>
<script>
  	var relatedUrl = "/cmlink/gmg-glacier-media-group/glacier-syndicated/news/all-sites-news/canada-child-benefit-giving-extra-300-program-to-expand-in-july-1.24136406";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(0).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/community/north-shore-shakedown-it-s-closing-time-at-west-vancouver-s-only-true-dive-bar-1.24137445";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(1).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/lifestyle/taste/nando-s-closing-21-canadian-locations-including-four-in-metro-vancouver-1.24136448";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(2).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/adidas-releasing-replica-terry-fox-sneakers-with-proceeds-to-charity-1.24137143";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(3).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  </script>	

<div id="pageElements">

                  
    
  
    
  
  
      </div>
<div id="articleAppendageContent" class="mt-4 mb-3">
<!-- Begin: copyright, site specific labels, link back  -->

       <div class="article_copyright my-2">© <span class="current-syear"></span> North Shore News</div>


   <p>Read more from the <a href="https://www.glaciermedia.ca/">Glacier Media</a></p>
 <!-- End: copyright, site specific labels, link back  -->
</div>
</div>  <!-- story-content // -->     
<div id="relatedStoryContainer"></div>
<meta itemprop="datePublished" content="2020-05-21T15:14Z"/>
 <meta itemprop="dateModified" content="2020-05-21T15:14Z"/>
</div> <script type="text/javascript">
  // Story carousel init
  var saCarousel = jQuery('#standardArticleCarousel').carousel({
    interval: false
  });
//  jQuery('#standardArticleCarousel').carousel('pause');
</script>
<script type="text/javascript">

document.getElementById('articleAppendages').appendChild(document.getElementById('articleAppendageContent'));

jQuery().ready(function(){

	if (gmgObj.queuestep.hasQueuestep) {
    gmgObj.queuestep.initQueuestep();
	}
jQuery("#container .story-level-page .span5>.social").on("mouseover",function(){
    fixFBLikeOverflow();
    jQuery("#container .story-level-page .span5>.social").off("mouseover");
	});
});

var fixFBLikeOverflow = function() {
    jQuery("#container .story-level-page .span5>.social").css({overflow:"initial"});
};
if (window.addEventListener) // W3C standard
{
  window.addEventListener('load', fixFBLikeOverflow, false); // NB **not** 'onload'
} 
else if (window.attachEvent) // Microsoft
{
  window.attachEvent('onload', fixFBLikeOverflow);
    }
</script>
 
<script type="text/javascript">
jQuery().ready(function($) {
  var pageurl = window.location.href
  var mailtolink = document.getElementById("#emailArticleLink24139153");
  var eTo = encodeURI("yourfriend@email.com");
  var eSubj = encodeURI("Your friend suggests you read this");
  var eBody = encodeURI("Hi, \n\nthis is the article suggested by _____:\n\n"+pageurl+"\n");
  var email = "mailto:" + eTo + "?subject=" + eSubj + "&body=" + eBody;
  mailtolink.href = email;
  mailtolink.setAttribute("data-toggle", "");
})
</script><div id="sendStatHolder"></div>
  
 
         
        
	
<section class="" id="prevNextQueueHiddenContainer" style="display:none;">
    <div class="queuestep-nav">
      <div class="row article-row clearfix">
       <div class="col p-0 d-flex justify-content-start">
        <article class="previous step d-inline-block clearfix icon ">
                    <div class="prevQueueIndicator prev-next-col">
                <p class="indicator"><a href="/b-c-has-new-covid-19-community-outbreak-at-matsqui-institution-1.24139170">&lsaquo;</a></p>
            </div>
                          <div class="prevQueueImage image-wrapper prev-next-col">
                <a href="/b-c-has-new-covid-19-community-outbreak-at-matsqui-institution-1.24139170">
                  <img title='B.C. provincial health officer Bonnie Henry speaks to media earlier this week ' height='58' alt='Dr. Bonnie Henry' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.24139172.1590100099!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/dr-bonnie-henry.jpg' />                </a>
              </div>
                        <div class="prevQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/b-c-has-new-covid-19-community-outbreak-at-matsqui-institution-1.24139170">
                        <div class="prevNextQueueTitle">previous</div>
                        <div class="article-title">B.C. has new COVID-19 community outbreak, at Matsqui Institution</div>
                    </a>
                </div>
            </div>
                  </article>
       </div>        <div class="col p-0 d-flex justify-content-end">
        <article class="next step d-inline-block clearfix icon ">
                  
            <div class="nextQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/news/north-shore-rescue-warns-of-pushy-bear-on-north-van-trails-video-1.24139129">
                        <div class="prevNextQueueTitle text-right">next</div>
                        <div class="article-title text-right">North Shore Rescue warns of 'pushy' bear on North Van trails (VIDEO)</div>
                    </a>
                </div>
            </div>
                          <div class="nextQueueImage image-wrapper prev-next-col">
                <a href="/news/north-shore-rescue-warns-of-pushy-bear-on-north-van-trails-video-1.24139129">
                  <img title='' height='58' alt='bear' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.24139130.1590099033!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/bear.jpg' />                </a>
              </div>
                        <div class="nextQueueIndicator prev-next-col">
                <p class="indicator"><a href="/news/north-shore-rescue-warns-of-pushy-bear-on-north-van-trails-video-1.24139129">&rsaquo;</a></p>
            </div>
          
          
                </article>
       </div>       </div>
    </div>
</section>


<section id="prevNextMobileQueueHiddenContainer" style="display:none;">
	<div class="queuestep-mobilenav container-fluid">
		<div class="row justify-content-between">
					 <a class="d-block col-6 py-2 prev-nav" href="/b-c-has-new-covid-19-community-outbreak-at-matsqui-institution-1.24139170">
			  <div class="row">	
				<div class="col-3 prev-arrow font-weight-bold">
					<div class="prev-arrow-text text-uppercase">prev</div>
					<div class="prev-arrow-icon fa fa-chevron-left"></div>
				</div>
				<div class="col prev-headline pl-1">
					<div>B.C. has new COVID-19 community outbreak, at Matsqui ...</div>
				</div>
			  </div>
			</a>
							 <a class="d-block col-6 py-2 next-nav" href="/news/north-shore-rescue-warns-of-pushy-bear-on-north-van-trails-video-1.24139129">
			  <div class="row">
				<div class="col next-headline pr-1">
					<div>North Shore Rescue warns of 'pushy' bear on North Van ...</div>
				</div>
				<div class="col-3 next-arrow text-right font-weight-bold">
					<div class="next-arrow-text text-uppercase">next</div>
					<div class="next-arrow-icon text-right fa fa-chevron-right"></div>
				</div>
			  </div>
			</a>
				</div>
	
	
	</div>
</section>

<!-- Main top content End -->        
</div>

<div class="content-rail-column content-rail-left float-md-right mx-auto mt-3 mt-sm-0">
<div class="right-top">

 <div class="col RC px-0 ml-3">
<!-- Rail Top Column Start   -->
<div id="googlead-1to2_S1" class="adunit-gpt text-center text-md-left" style="min-height:1px;"></div>
  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://support.nsnews.com/account/support/signup" target="_blank" >
                      <img title='Local news matters' height='100' alt='Local news matters' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24108137.1585409236!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/supportjournalism.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://support.nsnews.com/account/support/signup" target="_blank" >Local news matters</a>
        </h3>
	    	      <p class="te-txt"><a href="https://support.nsnews.com/account/support/signup" target="_blank" class="teasertext-link" >Your support is vital to helping us provide free local news.</a></p>
	          </div>
    </li>
    </ul>
  </div>
       <!-- Covid Link Box GMG-6186 -->
<style>
  .covid-link a {text-decoration:underline; font-size:.9rem;}
</style>
<div class="alert alert-secondary my-3" role="alert">
  <ul class="no-list covid-link">
    <p class="font-weight-bold">The latest on COVID-19</p>
    <li><a href="https://www.nsnews.com/covid-19" target="_blank">Local and global updates &rarr;</a></li>
    <li><a href="https://www.cnv.org/" target="_blank">City of North Vancouver &rarr;</a></li>
    <li><a href="https://www.dnv.org/" target="_blank">District of North Vancouver &rarr;</a></li>
    <li><a href="https://westvancouver.ca/" target="_blank">District of West Vancouver &rarr;</a></li>
  </ul>
</div>  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://guidedby.ca/applynow" target="_blank" >
                      <img title='We&#39;re here for you!' height='100' alt='We&#39;re here for you!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24103002.1584747437!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/were-here-for-you.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://guidedby.ca/applynow" target="_blank" >We're here for you!</a>
        </h3>
	    	      <p class="te-txt"><a href="https://guidedby.ca/applynow" target="_blank" class="teasertext-link" >Business owners get FREE listings on GuidedBy.ca</a></p>
	          </div>
    </li>
    </ul>
  </div>
    <section class="rightrail-teaser-carousel">
<div id="teaserCarouselRightRail1" class="carousel slide" data-ride="carousel">
  <div class="carousel-inner">
    <div class="title-container col-6 p-0"><h1 class="c-teaser-title teaserElement"><a href="https://bcisawesome.com/?utm_source=LMP&utm_medium=widget" target="_blank">Shop over 50 t-shirts</a></h1>
        <p class="te-txt c-txt">Nostalgic designs tell the story of B.C.</p></div>
    <div class="carousel-item active col-5 row">
      <a href="https://bcisawesome.com/?utm_source=LMP&utm_medium=widget" target="_blank"><img class="c-img" src="//assets2.glaciermedia.ca/gmg/via/images/teaser-1.jpg" alt="First slide"></a>
    </div>
    <div class="carousel-item col-5 row">
       <a href="https://bcisawesome.com/?utm_source=LMP&utm_medium=widget" target="_blank"><img class="c-img" src="//assets2.glaciermedia.ca/gmg/via/images/bcia2.jpg" alt="Second slide"></a>
    </div>
    <div class="carousel-item col-5 row">
       <a href="https://bcisawesome.com/?utm_source=LMP&utm_medium=widget" target="_blank"><img class="c-img" src="//assets2.glaciermedia.ca/gmg/via/images/bcia3.jpg" alt="Third slide"></a>
    </div>
    <div class="carousel-item col-5 row">
     <a href="https://bcisawesome.com/?utm_source=LMP&utm_medium=widget" target="_blank"><img class="c-img" src="//assets2.glaciermedia.ca/gmg/via/images/bcia4.jpg" alt="Fourth slide"></a>
    </div>
    <div class="carousel-item col-5 row">
      <a href="https://bcisawesome.com/?utm_source=LMP&utm_medium=widget" target="_blank"><img class="c-img" src="//assets2.glaciermedia.ca/gmg/via/images/bcia5.jpg" alt="Fifth slide"></a>
    </div>
     
  </div>
</div>

<style>
  .c-filler {
    float: right;
    width: 100%;
  }
 
  .title-container {
    float: right;
    max-width: 58%;
  }
  .c-img {
    max-width: 100px;
    max-height: 100px;
    
  }

  .rightrail-teaser-carousel {
    margin: 15px 0;
  }
  .rightrail-teaser-carousel h1 {
    font-size: 1.1rem;
    font-weight: 700;
    margin: 0 0 10px;
  }
  .rightrail-teaser-carousel .carousel-item img {
    margin-top: 0;
    margin-bottom: 0;
  }
</style>
  
<script>

 jQuery('#teaserCarouselRightRail1').carousel({
  interval: 5000
})
 
</script>
</section>  

<section class="tab-view-element tab-element">
  <header>
    <h3 class="rail-category">Popular News</h3>
  </header>
  <ul class="nav nav-tabs m-0" id="tab-view-element-tabs_7_5732_1509400186_16904755" role="tablist">
                                  <li class="nav-item list-unstyled"><a href="#tabs_7_5732_1509400186_16904755_tab1" data-toggle="tab" class="nav-link active" role="tab">You Might Like</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_5732_1509400186_16904755_tab2" data-toggle="tab" class="nav-link " role="tab">Most Read</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_5732_1509400186_16904755_tab3" data-toggle="tab" class="nav-link " role="tab">Most Recent</a></li>
      </ul>
                 
  <div class="tab-content most">
                      <div class="tab-pane active" id="tabs_7_5732_1509400186_16904755_tab1">
        <div data-widget-id="recom_256-1"></div>      </div>
                <div class="tab-pane" id="tabs_7_5732_1509400186_16904755_tab2">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/canada-child-benefit-giving-extra-300-program-to-expand-in-july-1.24136406" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24136407!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/justin-trudeau.jpg" alt="Canada Child Benefit giving extra $300, program to expand in July" title="Canada Child Benefit giving extra $300, program to expand in July" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/canada-child-benefit-giving-extra-300-program-to-expand-in-july-1.24136406" >Canada Child Benefit giving extra $300, program to expand in July</a><br>
    </h3>
              		    			    				<p class="le-published-time">May 16, 2020</p>
    			    		        	  </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/community/north-shore-shakedown-it-s-closing-time-at-west-vancouver-s-only-true-dive-bar-1.24137445" >NORTH SHORE SHAKEDOWN: It's closing time at West Vancouver's only true dive bar</a>
      </h3>
  									<p class="le-published-time">May 20, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/lifestyle/taste/nando-s-closing-21-canadian-locations-including-four-in-metro-vancouver-1.24136448" >Nando's closing 21 Canadian locations, including four in Metro Vancouver</a>
      </h3>
  									<p class="le-published-time">May 16, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/adidas-releasing-replica-terry-fox-sneakers-with-proceeds-to-charity-1.24137143" >Adidas releasing replica Terry Fox sneakers with proceeds to charity</a>
      </h3>
  									<p class="le-published-time">May 18, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/b-c-pilots-to-fly-over-lower-mainland-in-tribute-to-snowbirds-victim-1.24137113" >B.C. pilots to fly over Lower Mainland in tribute to Snowbirds victim</a>
      </h3>
  									<p class="le-published-time">May 18, 2020</p>
						</li>            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_5732_1509400186_16904755_tab3">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/north-van-teens-help-organize-canada-wide-virtual-prom-1.24139360" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24139366!/fileImage/httpImage/image.png_gen/derivatives/box_100/prom-is-on.png" alt="North Van teens help organize Canada-wide virtual prom" title="North Van teens help organize Canada-wide virtual prom" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/north-van-teens-help-organize-canada-wide-virtual-prom-1.24139360" >North Van teens help organize Canada-wide virtual prom</a><br>
    </h3>
              		    			    				<p class="le-published-time">May 21, 2020</p>
    			    		        	  </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/community/north-van-museum-is-archiving-what-life-is-like-during-covid-19-1.24139137" >North Van museum is archiving what life is like during COVID-19</a>
      </h3>
  									<p class="le-published-time">May 21, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/bc-parks-camping-facilities-are-reopening-on-june-1-1.24139180" >BC Parks’ camping facilities are reopening on June 1</a>
      </h3>
  									<p class="le-published-time">May 21, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/b-c-has-new-covid-19-community-outbreak-at-matsqui-institution-1.24139170" >B.C. has new COVID-19 community outbreak, at Matsqui Institution</a>
      </h3>
  									<p class="le-published-time">May 21, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/b-c-forest-firefighting-budget-hits-136-million-1.24139153" >B.C. forest firefighting budget hits $136 million</a>
      </h3>
  									<p class="le-published-time">May 21, 2020</p>
						</li>            </ul>
     
          
       </div>
      </div>
</section><!-- Rail Top Column End   --> 
</div>
</div>

<div class="right-bottom">
<div class="right-bottom col RC px-0 ml-3">
<!-- Rail Bottom Column Start   -->
  
    <style>
.findnsnborder {border: 1px solid black;}
.findnsnborder  img {
    margin: 1px 0;
}
</style>

<div class="findnsnborder">
  <a href="http://www.nsnews.com/contact-us/find-the-north-shore-news"><img src="//assets2.glaciermedia.ca/gmg/nsn/findnsn/findthensnews.jpg" alt="Find the North Shore News"></a></div>    <div id="emailSubscribeContainer" class="container-fluid py-2 my-3">
    <div id="mailchimp_email_signup" class="emailSignup">
        <section class="inner">
	        <div class="row mt-2 mb-3">
	            <div class="col font-weight-bold">Get the North Shore’s top headlines in your inbox</div>
            </div>
            <form class="emailSignup" id="rail_email_form">
            	<div class="row">   
	                <div class="text-center col">
	                	<input type="email" name="rrEmail" id="rrsEmail" placeholder="Enter your email" class="px-2 py-1" required>
	                </div>
	            </div>
	            <div class="row my-2 py-1">
	                <div class="col-6 subscribe-msg">Get the latest news right in your inbox.</div>
	                <div class="col-6 subscribe-button">
	                	<input type="submit" id="rrEmailSubscribe" value="Subscribe">
	                </div>
	            </div>
            </form>
        </section>
    </div>
</div><!-- End #emailSubscribeContainer -->

    <style>
#nsneventpromo {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif;
    border-bottom: 1px solid #ddd;
    color: #404040;
    font-size: 18px;
    font-weight: bold;
    line-height: 22px;
    margin-top: 30px;
    
}
</style>

<div id="nsneventpromo">Community Events Calendar</div>



<div id="evvnt-submission-button"></div>
<script async defer 
 src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js"
 onload="evvntDiscoveryInit();">
</script>
<script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "nsnews",
      publisher_id:6781,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "North Shore News",
      }
   });
 }
</script>    <script>
    
  jQuery("#googlead-300x250_S2").before( jQuery("#googlead-300x150_S1"), jQuery("#googlead-300x150_S2") );
  
</script> <div id="googlead-300x150_S2" class="adunit-gpt text-center" style="min-height:1px;"></div>
<!-- Rail Bottom Column End   -->   
</div>
</div>

</div>

  

       
 
	

<div id="emailSignupModalContainer" style="display:none;">
	<div id="email_signup_modal" class="emailSignup helvetica">	  
		<header>
			<img src="/gmg/img/logos/nsnlogo.png"/>
			<span class="super_hdr">Sign Up For Our Newsletter!</span>
	
</header>
<hr>

<section id="modalMain">  
	<span class="msg_hdr">
	Have the North Shore News delivered to your inbox three times a week! You can <a href="/contact-us" target="_blank">contact us</a> or unsubscribe anytime.
	</span>
	<img id="enewsLoading" style="visibility:hidden" src="/gmg/img/loading.gif">
	<form id="emailSignupForm" action="/mailchimpmulti?siteId=2.2838&action=subscribe" method="post" accept="html" accept-charset="utf-8">
        <input type="hidden" name="mcLists" id="mcLists">
        <fieldset>
            
            <input type="hidden" name="numNewsletters" value="1"/>
            	            <input type="hidden" name="lists" value="ba3660ab09">
			            
            
         
         </fieldset>
         <fieldset>
         	<label>
              <span>Your Email Address:*</span>
              <input class="popupEmail" type="email" name="email" required />
            </label>
         	<input type="submit" name="subscribe" class="uibutton" value="Subscribe">
         </fieldset>
      </form>
      
    <span id="modalErrorMsg" class="modalErrorMsg"></span>
</section>
<hr>	</div><!-- End #email_signup_modal -->
</div><!-- End #emailSignupModalContainer -->

<script>
var popupTimeout = 60000;
var displayPopup = false;
</script>
<!-- Main Row End  -->
</div>
<!-- Main Section End  -->
</section>

	            	<script>
 
jQuery('.featured-section-label > a').each(function(){
 
if (jQuery(this).text() == 'All sites news') {
jQuery(this).text('NEWS');
  jQuery(this).attr('href','https://nsnews.com/news');
} else if (jQuery(this).text() == 'LMP News') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://nsnews.com/news');
} else if (jQuery(this).text() == 'LMP BC News') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://nsnews.com/news');
} else if (jQuery(this).text() == 'All sites Federal Election 2019') {
jQuery(this).text('FEDERAL ELECTION 2019');
jQuery(this).attr('href','https://nsnews.com/federal-election-2019');
} else if (jQuery(this).text() == 'LMP Federal Election 2019') {
jQuery(this).text('FEDERAL ELECTION 2019');
jQuery(this).attr('href','https://nsnews.com/federal-election-2019');
} else if (jQuery(this).text() == 'LMP BC Federal Election 2019') {
jQuery(this).text('FEDERAL ELECTION 2019');
jQuery(this).attr('href','https://nsnews.com/federal-election-2019');
} else if (jQuery(this).text() == 'All sites opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://nsnews.com/opinion');
} else if (jQuery(this).text() == 'LMP Opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://nsnews.com/opinion');
} else if (jQuery(this).text() == 'LMP BC Opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://nsnews.com/opinion');
} else if (jQuery(this).text() == 'LMP RE') {
jQuery(this).text('REAL ESTATE');
jQuery(this).attr('href','https://nsnews.com/real-estate');
} else if (jQuery(this).text() == 'BC RE') {
jQuery(this).text('REAL ESTATE');
jQuery(this).attr('href','https://nsnews.com/real-estate');
  
 
}
 
});
 
</script>                      	
<style>
  footer.footer-main a[title|="subscribe"]::before {
    content: "\f14b";
    font-family: fontawesome;
    font-size: 2rem;
    color: #333;
    line-height: 1.1;
}

footer.footer-main ul li a[title|="subscribe"] {
    color: #fff;
    font-size: .1rem;
    text-decoration: none;
}
</style>                	  	



<footer class="footer-main container px-0 mt-5">
    <a href="#" id="scroll" style="display: none;"><span class="fa fa-arrow-up $artTop"></span></a>
     
  <div class="d-lg-flex footer-main-row">
 	
 	  										<div class="logo col-md-2 col-12 p-md-0 mx-md-3">
							<a href="/" title="North Shore News" target="_parent"><img class="m-0 py-1" src="/gmg/img/logos/nsnlogo.png" alt="North Shore News" /></a>
						</div>
							 
                                    
            <div id ="footerCol1" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">LMP NEWSPAPERS</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="http://www.bowenislandundercurrent.com" 
                    title="Bowen Island Undercurrent"                    target="_blank">
                            Bowen Island Undercurrent
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.burnabynow.com" 
                    title="Burnaby Now"                    target="_blank">
                            Burnaby Now
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.delta-optimist.com" 
                    title="Delta Optimist"                    target="_blank">
                            Delta Optimist
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.richmond-news.com" 
                    title="Richmond News"                    target="_blank">
                            Richmond News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.newwestrecord.ca" 
                    title="New West Record"                    target="_blank">
                            New West Record
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.tricitynews.com/" 
                    title="Tri-City News"                    target="_blank">
                            Tri-City News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.vancourier.com" 
                    title="Vancouver Courier"                    target="_blank">
                            Vancouver Courier
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://vancouverisawesome.com/" 
                    title="Vancouver is Awesome"                    target="_blank">
                            Vancouver is Awesome
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://biv.com" 
                    title="Business in Vancouver"                    target="_blank">
                            Business in Vancouver
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.rew.ca/" 
                    title="REW"                    target="_blank">
                            REW
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                
            <div id ="footerCol2" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">OTHER SECTIONS</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                          				
        	    				 <li>
				  <a href="/advertise" 
                    title="Advertise with Us">
                            Advertise with Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/local-events" 
                    title="Community Events">
                            Community Events
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.nsnews.com/local-events" 
                    title="Submit an Event"                    target="_blank">
                            Submit an Event
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/community/kudos" 
                    title="Kudos to the Community">
                            Kudos to the Community
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/contact-us" 
                    title="Contact us">
                            Contact us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/about-us" 
                    title="About us">
                            About us
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.nsnews.com/contact-us/carrier-application" 
                    title="Carrier Application"                    >
                            Carrier Application
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://classifieds.nsnews.com" 
                    title="Classifieds"                    target="_blank">
                            Classifieds
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.legacy.com/obituaries/nsnews/" 
                    title="Obituaries"                    target="_blank">
                            Obituaries
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://classifieds.nsnews.com/north-shore/transportation/search" 
                    title="Autos"                    target="_blank">
                            Autos
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://classifieds.nsnews.com/north-shore/real-estate-for-sale/search" 
                    title="Homes"                    target="_blank">
                            Homes
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://jobfind.findem.ca/" 
                    title="Jobs"                    target="_blank">
                            Jobs
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://nsnews.adperfect.com/" 
                    title="Place an Ad"                    target="_blank">
                            Place an Ad
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/policies-terms-and-conditions" 
                    title="Policies, Terms and Conditions">
                            Policies, Terms and Conditions
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://docs.google.com/document/d/1X2mGUqmLci7neZZJgULCw67_IiTVsXnk70_u8XiUaU8/edit" 
                    title="Political Ads Registry"                    target="_blank">
                            Political Ads Registry
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                                
            <div id ="footerCol3" class="image-social-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Connect</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="https://www.facebook.com/northshorenews" 
                    title="Facebook"                    target="_blank">
                            Facebook
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://twitter.com/NorthShoreNews" 
                    title="Twitter"                    target="_blank">
                            Twitter
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/site-map" 
                    title="RSS">
                            RSS
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.nsnews.com/newsletter/subscribe" 
                    title="subscribe"                    target="_blank">
                            subscribe
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
       </div>
  <div class="row copyright px-3">
	  <div class="col">
	  	<div class="copyright">Glacier Community Media © Copyright ® 2013 - <span class="current-syear"></span> LMP Publication Limited Partnership. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</div>
	  </div>
  </div>
    
  <!-- Footer Navigation Block ends -->     
</footer>
	      
<script>
	gmgObj.queuestep.hasQueuestep = true;
</script>
      
<div class="hidden">
  <img src='/logger/p.gif?a=1.24139153&amp;d=/2.2551/2.2838' alt='' />    </div>
</div>
<!-- #container div end -->
     
<div id="extAdContainer">
	<div id='googlead-wallpaper_S1' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-wallpaper_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>
<div id="mobileStickyAdContainer">
	<div id="googlead-300x100_S1" class="adunit-gpt text-center" style="min-height:1px;"></div>
</div>

<script>
jQuery(document).ready(function(){
  jQuery('[data-toggle="tooltip"]').tooltip({
	delay: {show:100, hide: 1000}
	})
  jQuery('.current-syear').html(gmgObj.dates.currentServerYear);
});

</script>
<script>
// Adblock detection
gmgObj.adblockDetect = {
	isAdblocking: false,
	debug: true,
	pushGTMEvent: function() {
		try {
			dataLayer.push({
		      'event': 'gmgAdblockerDetected'
		    });
		} catch(e) {
			console.log('@@@@ Adblocker detection GTM event push failed with message => '+e.message);
		}
	},
	showWarning: function() {
		var html = '<div id ="alertAdblockerDetected" class="alert alert-dark alert-dismissable">'+
            		'<button type="button" class="close" ' + 
                    'data-dismiss="alert" aria-hidden="true">' + 
                	'&times;' + 
            		'</button>' + 
            		'We noticed you have an ad blocker turned on. This website subscribes to IAB\'s LEAN advertising principles. ' + 
            		'Light, Encrypted, Ad choice supported, Non-invasive ads. Please support local Journalism and consider turning off ' + 
            		'your ad blocker while visiting.' + 
         			'</div>';
         jQuery('body').append(html);
		Cookies.set('gmgAdblockerWarning','sessionShown');
	}
};

if ( !(Cookies.get('gmgAdblockerChecked') && Cookies.get('gmgAdblockerChecked') == 'sessionChecked') ) {
		var myScript = document.createElement("script");
		var debug = gmgObj.adblockDetect.debug;
	    myScript.type = "text/javascript";
	    myScript.async = true;
	    myScript.src = '/gmg/v2/theme-news1/js/ads.js';
	    myScript.onload = function(){
	        if (debug) console.log("@@@@@ ads.js has loaded. No adblocker detected"); 
	    };
	    myScript.onerror = function() {
	    	if (debug) console.log("@@@@@ ads.js script didn't load. Adblocker detected");
	    	if (debug) console.log('@@@@@ pushing GTM adblocker found event for this session');
	    	gmgObj.adblockDetect.pushGTMEvent();
	    	if (!(Cookies.get('gmgAdblockerFound') && Cookies.get('gmgAdblockerFound') == 'set30')) {
	    		Cookies.set('gmgAdblockerFound','set30', { expires: 30 });
	    		if (debug) console.log('@@@@@ Setting gmgAdblockerFound cookie to set30');
	    		if ( !(Cookies.get('gmgAdblockerWarning') && Cookies.get('gmgAdblockerWarning') == 'sessionShown') ) {
	    			gmgObj.adblockDetect.showWarning();
	    		} else {
	    			if (debug) console.log('@@@@@ Adblocker warning already shown. Skipping ...');
	    		}
	    		
	    	} else {
	    		if (debug) console.log('@@@@@ gmgAdblockerFound cookie 30 already set');
	    	}
	    }
	    Cookies.set('gmgAdblockerChecked','sessionChecked');
	    document.body.appendChild(myScript);
} else {
	if (gmgObj.adblockDetect.debug) console.log('@@@@@ gmgAdblockerChecked has already executed for this session. Skipping ...')
}


</script>

<script>
  jQuery('.story-content a[href^="http"]').each(function(){
      (jQuery(this).attr("target") != undefined && jQuery(this).attr("target").length > 1 ) ? "" : jQuery(this).attr("target","_blank");
  });
</script>

<script type="text/javascript" >
	(function() { 
		var s = document.createElement('script'); 
		s.type = 'text/javascript';
		s.async = !0; 
		s.src = 'https://adserver.pressboard.ca/v1/embedder?media=130365'; 
		var d = document.getElementsByTagName("script")[0];
		d.parentNode.insertBefore(s, d); 
	})();
</script>
<!-- Klangoo Embed -->
<script src="//magnetapi.klangoo.com/w/Widgets_256.js" async=""></script>
 </body>
</html>
